microchip.com shows redraw error on hover-based elements

RESOLVED DUPLICATE of bug 118501

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 118501
10 years ago
10 years ago

People

(Reporter: Tom Oldbury, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.5) Gecko/2008121622 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.5) Gecko/2008121622 Ubuntu/8.10 (intrepid) Firefox/3.0.5

Please see the steps to reproduce.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.microchip.com/wwwproducts/Devices.aspx?dDocName=en535664
2. Highlight the image partially visible at the top of the page. The image should become visible.
3. Roll over a menu item or link; spots in the image appear where you have rolled over. 
4. This does not occur when the image is not highlighted. 
Actual Results:  
A redrawing error of some description.

Expected Results:  
The image should be either completely visible, or not at all. It shouldn't have spots in it.
That site doesn't show correctly in Firefox at all, probably an IE-specific site.
(Reporter)

Comment 2

10 years ago
It shows fine for me. This particular bug might be caused by bad HTML; however, it shouldn't be possible to do this. (Not unless the object is being reordered or something funky is happening on their side. Which I doubt.)

Comment 3

10 years ago
I can reproduce the bug in Firefox 3.0.7pre (2009012304) on Linux.
It works fine in Firefox 3.1b3pre (20090123) and 3.2a1pre (20090125), 
so the bug appears to have been fixed already, in the range
2008-06-06-02 -- 2008-06-07-02.
http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2008-06-06+01%3A00%3A00&enddate=2008-06-07+03%3A00%3A00

Most likely by bug 118501 - the <span> that wraps the image has
vertical-align:top.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 118501
You need to log in before you can comment on or make changes to this bug.