If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hotmail javascript windows xp limpus linux aspire one

RESOLVED DUPLICATE of bug 462428

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 462428
9 years ago
9 years ago

People

(Reporter: Ken, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Get past my hotmail login hangs on opening message (windows XP destp and laptop and aspire one netbook) 

Reproducible: Always

Steps to Reproduce:
1.Login successfuly
2.Clck on message
3.Wait two weeks
Actual Results:  
The words javascript and loading appear bottom left and nothing further.

Expected Results:  
Opened message

Can't see if anyone else has reported the aspire one netbook
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.