Importer (Win) skips folders/mailboxes that have a comma in name

RESOLVED FIXED in Eudora OSE 1.0b1

Status

Penelope
General
P2
normal
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: Matt Dudziak, Assigned: Jeff Beckley)

Tracking

Trunk
Eudora OSE 1.0b1
x86
Windows XP

Details

(Reporter)

Description

9 years ago
The problem is that the importer skips over folders that have a comma in the name. Not sure how you easily create a folder with a comma in the name, but it is possible.

To reproduce:
- In Eudora 7.x create a folder with a comma in the name
- Put mailboxes with message inside this folder
- In Eudora 8 import mail from Eudora 7
- Note the mailboxes in the folder with a comma in the name are not imported.
(Assignee)

Comment 1

9 years ago
As Bill was seeing, this also happens with a Classic Eudora mailbox with a comma in the name.  And with regards to importing it's particularly a bad problem because once the mailbox with the comma in the name is encountered then all mail importing ceases at that point, and any additional mailboxes not yet processed are not imported at all.
Summary: Importer (Win) skips folders that have a comma in name → Importer (Win) skips folders/mailboxes that have a comma in name
(Reporter)

Updated

8 years ago
Assignee: gwenger → beckley
(Reporter)

Updated

8 years ago
Priority: -- → P2
Target Milestone: Future → 1.0
(Reporter)

Comment 2

8 years ago
This is now Fixed. Fix will appear in the Eudora 8.0b9 release.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Target Milestone: 1.0 (Eudora 8.0) → 1.0b1 (Eudora 8.0b9)
You need to log in before you can comment on or make changes to this bug.