The application window goes inactive after about a minute. If I click on it again, it is fine.

RESOLVED INCOMPLETE

Status

()

Core
General
--
critical
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: kel, Unassigned)

Tracking

({hang})

1.9.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Firefox 3.0.5 and Thunderbird 2.0.0.19

The application window goes inactive after about a minute, even if i am using it. If I click on it again, it is active again. there are no other obvious symptoms.

Reproducible: Always

Steps to Reproduce:
Don't know how I could reproduce it. It happens ALL of the time, no matter what I am doing in either application. 
Actual Results:  
NA

Expected Results:  
NA

I am not running any "theme" that I am aware of.
Component: General → General
Product: Thunderbird → Core
QA Contact: general → general
Thank you for this report. However, in order to make it more useful, please follow the steps found at http://quality.mozilla.org/bug-writing-guidelines and report back with your results.
Keywords: hang
Hardware: Other → PowerPC
Version: unspecified → 1.9.0 Branch

Comment 2

8 years ago
=> incomplete due to no response.
if you still see problem, please comment again per comment 1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.