If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error compiling uninstaller - StrCpy expects 2-4 parameters, got 6. in CreateShortcutsLog

RESOLVED FIXED in Firefox 3.1b3

Status

()

Firefox
Installer
P1
normal
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: rstrong, Assigned: rstrong)

Tracking

({fixed1.9.1})

3.5 Branch
Firefox 3.1b3
x86
Windows Vista
fixed1.9.1
Points:
---
Bug Flags:
blocking-firefox3.5 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 359468 [details] [diff] [review]
patch

found while testing bug 475100... ${BrandFullName} needs to be quoted.

Requesting blocking since we are going to need this for branding.

mconnor, can I get you to review this (it is an extremely simple / safe patch)?
Flags: blocking-firefox3.1?
Attachment #359468 - Flags: review?(mconnor)
Can't add the Beta string in the installer without this fix so P1.
Priority: -- → P1
Target Milestone: --- → Firefox 3.1b3

Updated

9 years ago
Attachment #359468 - Flags: review?(mconnor) → review+

Updated

9 years ago
Flags: blocking-firefox3.1? → blocking-firefox3.1+
Pushed to mozilla-central
http://hg.mozilla.org/mozilla-central/rev/09abc2219520

Pushed to mozilla-1.9.1
http://hg.mozilla.org/releases/mozilla-1.9.1/rev/90f859401df9
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Keywords: fixed1.9.1
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.