Closed Bug 475928 Opened 14 years ago Closed 14 years ago

Feature Request: Open selected Text as Destination URL in new Browsertab

Categories

(Firefox :: Menus, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 454518

People

(Reporter: reb, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

I would be pleased if you can implement a Standard Contextmenu Entry, that opens any selected Text as Destination URL within a new Tab. A Settingsentry to modify, if the function should set the foucus on the new tab or not, would be great.

Since years, i found many of Websites in the Word Wide Web, with a lot of links or keyords in there content without linking as clickable link. I've wrote a simple extension "GoToSelected" as a simple Contextmenu enhancement for FireFox. So the response from the useres, friends and what i think by myself is: FireFox should provide this function out of the box.

Thanks for thinking about it...

Best ragards,
Reb

Reproducible: Always

Steps to Reproduce:
1. https://addons.mozilla.org/en/firefox/addon/9864



https://addons.mozilla.org/en/firefox/addon/9864
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454518
You need to log in before you can comment on or make changes to this bug.