Status

()

VERIFIED DUPLICATE of bug 424142
10 years ago
10 years ago

People

(Reporter: milad666, Unassigned)

Tracking

1.9.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

I Download A htm file and i saw it's speed is negative
it happen one more time but i forgot to write url
i take picture from it
i was downloading 5 file simultaneous

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 359586 [details]
I Take picture from this bug
Component: General → Download Manager
Product: Firefox → Toolkit
QA Contact: general → download.manager
Version: unspecified → 1.9.0 Branch
See bug 415449 and bug 424142
Whiteboard: DUPEME
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424142
Whiteboard: DUPEME

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.