If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Approximately 2/3 of the sudoku puzzle loads: rest is cut off.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: polarbear4, Unassigned)

Tracking

3.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6

very simple:  puzzle (sudoku) does not load correctly.  i use the "hard" puzzle.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.nytimes.com/ref/crosswords/sudoku/hard.html.

2.Refresh if needed.
3.
Actual Results:  
2/3 of a puzzle.

Expected Results:  
Full puzzle.

I don't really know how to fix these things.  This is the first bug i've reported, i think, because i know this is mostly for developers.  But i enjoy using the betas. 


Thanks, y'all!
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7pre) Gecko/2009012506 GranParadiso/3.0.7pre (.NET CLR 3.5.30729)

Works fine for me on Windows XP with the latest Java plugin version.
Version: unspecified → 3.0 Branch
Also works fine for me (on OS X 10.5.6, with FF 3.0.5).

Try resizing the page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.