Closed Bug 476096 Opened 11 years ago Closed 11 years ago

Thunderbird won't start, because it mistakenly thinks there's another instance of it already running.

Categories

(Thunderbird :: Mail Window Front End, defect, critical)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 278860

People

(Reporter: dansamani, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Version 2.0.0.19 for Windows, English (US) (6.4MB)

Every time I try to run Thunderbird, I get the following message: Thunderbird is already running, but is not responding. To open a new window you must first close the existing Thunderbird process, or restart your system.

Reproducible: Always

Steps to Reproduce:
1.install Thunderbird
2.run it, then exit.
3.move its runtime data to a different location.
4.run it again.
Actual Results:  
Gives the following error message, and exits:
Thunderbird is already running, but is not responding. To open a new window you must first close the existing Thunderbird process, or restart your system.

Expected Results:  
to work as a mail client, and retrieve mail from pre-specified servers

I have reinstalled Thunderbird several times on different disk partitions. Still the same. This is rendering Thunderbird completely unusable on this machine. Please help fix this problem ASAP, because I'm very dependent on it. Many Thanks.
(In reply to comment #0)
> 3.move its runtime data to a different location.

That turns out not to be something that pleases it.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278860
You need to log in before you can comment on or make changes to this bug.