If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text overlaps on this page.

VERIFIED DUPLICATE of bug 47451

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 47451
17 years ago
17 years ago

People

(Reporter: Jeremy Wrinkle, Assigned: Kevin McCluskey (gone))

Tracking

({testcase})

Trunk
x86
Windows 98
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20000803
BuildID:    2000080308

 The text on the main page overlaps the left nav table.

Reproducible: Always
Steps to Reproduce:
1. Go to URL.
2. Look at page.
3. Experience the horror which is bad layout.

Actual Results:   The text overlaps the left nav table.

Expected Results:   The page should like the way it does in MSIE.

Comment 1

17 years ago
Created attachment 12421 [details]
Testcase

Comment 2

17 years ago
Looks like a embeddded floating table is badly sized if its cellspacing=0
Keywords: testcase

Comment 3

17 years ago
Re-assigning bugs on Clayton's list opened between 7/29 and 8/4 to Kevin for
further triage.
Assignee: clayton → kmcclusk
(Assignee)

Comment 4

17 years ago
Looks like a dup of 47451

*** This bug has been marked as a duplicate of 47451 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verifying as a duplicate of 47451 
'Table cells appear to be overlaid'
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.