bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

JPG files dragged into email to be sent are displayed too large so can't see it all without scrolling.

RESOLVED DUPLICATE of bug 401991

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 401991
10 years ago
10 years ago

People

(Reporter: tom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Thunderbird version 2.0.0.19 (20081209)

When a Jpg file is dragged into an email to send to someone it expands to some kind of insane size! This is true regardless of the k-bytes of the file or megs. Then the person getting the jpg image can NOT see it all but must scroll around for a LONG time to finally see it all. This is insane!

Reproducible: Always

Steps to Reproduce:
1. Drag any size jpg except maybe a 70kb size small file say a 150kb and larger jpg image into the email you are sending.
2. The jpg expands to go beyond the edges of the window size and you must scroll to see it all! So others can't really see the image thus don't look at it.
3.


Expected Results:  
The image should stay some small size that fits in the window or smaller.
(Reporter)

Comment 1

10 years ago
The image should resize with the window size at best or at least stay small enough to see it all.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401991
You need to log in before you can comment on or make changes to this bug.