we are not able to refresh

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Rajiv kumar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; QS 4.2.2.3; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.2)
Build Identifier: rajiv

when click on refreh button . it does not work

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
it is not be refresh 

Expected Results:  
it should be refreh
Please be more descriptive in your bug reports, see http://new.quality.mozilla.org/bug-writing-guidelines . As for the page refresh button, it should work fine. Can you try this in safe mode http://support.mozilla.com/en-US/kb/Safe+Mode and on a new profile http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile . Also please include the version of firefox you're experiencing this bug on in the bug report.
Component: Toolbars → General
QA Contact: toolbars → general
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
This has been marked as INCOMPLETE because there is little usable information included (as per comment 1), and there is not even an indication that this is Firefox-related.

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.