wont down load updates.debug,errer runtime

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: carrie_lynn_t, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

windowsxp 8 would not install for there was an error and Mcafee would not be able to download for the same reason.I go into usser account and will not let me in, it comes up internet explorer script errer, yahoo messenger comes up with white screan and when i type and send u dont see it and i dont see it when they type to be.

Reproducible: Always

Steps to Reproduce:
1.i try to reload
2.run repairs
3.
Actual Results:  
nothing changed. the web page for microsoft update still has white page and yahoo and shows up with errers

Expected Results:  
hope to fix it

idk
It seems that your IE installation is broken because you tried to install IE8 beta, is that right ?

Why do you think that this is a bug in Firefox ?
Please use the support under http://support.mozilla.com if you think that there is a Firefox bug but it seems that you better should ask the MS support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.