Linux only: apprunner dies loading dejanews.com

VERIFIED WORKSFORME

Status

Core Graveyard
Tracking
P1
normal
VERIFIED WORKSFORME
19 years ago
2 years ago

People

(Reporter: cpratt, Assigned: Radha on family leave (not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Linux only (works fine on Mac OS and Windows), apprunner only (doesn't crash
using viewer). If you try to load either of the URLs above, apprunner dies.
Here's what it sez in the console:

Gtk-CRITICAL **: file gtkstyle.c: line 680 (gtk_style_destroy): assertion
style->attach_count -- 00' failed.

Updated

19 years ago
Priority: P3 → P1
Target Milestone: M4

Comment 1

19 years ago
Re-assinged to radha@netscape.com and set target fix version to M4.

Radha, find out who should really get this bug.

Updated

19 years ago
QA Contact: 3853 → 4137

Updated

19 years ago
Assignee: don → radha
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
I can't reproduce this in today's build on solaris as well on linux
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Works fine on the 1800 builds - marking verified.

Comment 4

19 years ago
Moving from Apprunner to Other component temporarily whilst don and I set proper
component.  Apprunner component will be retired/deleted shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.