Wired text in email signup area (upper left)

VERIFIED DUPLICATE of bug 48057

Status

()

Core
Layout
P3
major
VERIFIED DUPLICATE of bug 48057
18 years ago
18 years ago

People

(Reporter: zach, Assigned: waqar)

Tracking

({testcase, top100})

Trunk
Future
PowerPC
All
testcase, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-]madetest{zach@zachlipton.com}, URL)

Attachments

(3 attachments)

(Reporter)

Description

18 years ago
Build ID 2000080410

Go to cnn.com

Notice the strange text up in the upper left area. I am attaching a 
screenshot of the problem.
(Reporter)

Comment 1

18 years ago
Created attachment 12371 [details]
Screenshot of the problem
(Reporter)

Updated

18 years ago
Keywords: top100

Comment 2

18 years ago
I think I have the same thing on 2000080804, win NT.

But, for some reason, I can't get the attachment correctly.

Comment 3

18 years ago
Re-assigning bugs on Clayton's list opened between 7/29 and 8/4 to Kevin for
further triage.
Assignee: clayton → kmcclusk
I'm not seeing any problems on WINNT with 8-11-2000 build.
Waqar can you check Mac?
Assignee: kmcclusk → waqar
(Reporter)

Comment 5

18 years ago
I am still seeing on mac 2000082504. Attaching another screenshot of the 
problem, as the site seems to have changed a bit. I will do a testcase for 
this bug. Adding makingtest keyword. Also adding the nsbeta3 keyword (I 
doubt it will be nsbeta+'d, but I think that this is an important bug that 
should be stamped out for beta3)
Keywords: makingtest, nsbeta3
(Reporter)

Comment 6

18 years ago
Created attachment 13516 [details]
Another screenshot of the problem
(Reporter)

Comment 7

18 years ago
I have made a testcase for this bug. Removing makingtest keyword.
Keywords: makingtest
Whiteboard: madetest{zach@zachlipton.com}
(Reporter)

Comment 8

18 years ago
Created attachment 13520 [details]
Testcase
(Reporter)

Updated

18 years ago
Keywords: testcase
Marking nsbeta3-.

Just not enough time to address this before beta3.
Whiteboard: madetest{zach@zachlipton.com} → [nsbeta3-]madetest{zach@zachlipton.com}
(Assignee)

Comment 10

18 years ago
This bug has been marked "future" because the original netscape engineer working
on this is over-burdened. If you feel this is an error, that you or another
known resource will be working on this bug,or if it blocks your work in some way
-- please attach your concern to the bug for reconsideration.
Target Milestone: --- → Future

Comment 11

18 years ago

*** This bug has been marked as a duplicate of 48057 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 12

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
OS: All
You need to log in before you can comment on or make changes to this bug.