Viewing http://www.chinatimes.com.tw/ with Big5 hangs while loading

VERIFIED WORKSFORME

Status

()

Core
Internationalization
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Alek Jeziorek, Assigned: nhottanscp)

Tracking

({smoketest})

Trunk
x86
Windows 98
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+] FOR THE TRUNK - M18, URL)

(Reporter)

Description

18 years ago
-start browser
-go to http://www.chinatimes.com.tw/
-wait for it to finish loading
-View|Character Coding|Multibyte|Chinese Traditional (Big 5)
-let it load again and about half way through it will hang
-reproducible all the time on win98 m18 trunk build 2000-08-04-09-M18
(Reporter)

Updated

18 years ago
Keywords: smoketest
(Assignee)

Comment 1

18 years ago
I cannot reproduce. I used the same build with WinNT US.

Comment 2

18 years ago
teruko, canyou reproduce with M18?

Comment 3

18 years ago
Putting on [dogfood+] radar.  I18n folks, make [nsbeta3+] if you prefer.
Whiteboard: [dogfood+] FOR THE TRUNK - M18
(Assignee)

Comment 4

18 years ago
I tested again, I cannot reproduce, used win32 M18 buidID 2000080808 on WinNT 
US.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
This problem is server side.  Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.