Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 482131
9 years ago
9 years ago

People

(Reporter: raths, Unassigned)

Tracking

Lightning 0.9
Other
Windows XP

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: lightning 0.9

Avertissement : Une erreur est survenue lors de la lecture de données de l'agenda : Emmanuelle. Code d'erreur : CAL_UTF8_DECODING_FAILED. Description : Une erreur est survenue lors du décodage d'un fichier iCalendar (ics) en UTF-8. Vérifiez que le fichier, y compris les symboles et les lettres accentuées, est encodé en UTF-8.

Avertissement : Une erreur est survenue lors de la lecture de données de l'agenda : Emmanuelle. Code d'erreur : READ_FAILED. Description : 

Reproducible: Always

Steps to Reproduce:
1.close and open thunderbird
2.lightning is temporarily inalienable
3.see the "console d'erreurs"
Actual Results:  
lightning is very often inalienable and sometimes events disapeared

Comment 1

9 years ago
I don't know, if this is obsolete or unnecessary, but 

the reason for the misbehavior is a unneeded line befor the UTF-8 subject, which starts with =?UTF-8...
By deleting this line, the message will displayed correctly.

I posted this also at german lightning-Forum
http://www.sunbird-kalender.de/forum/viewtopic.php?f=13&t=2358&p=11288#p11288

But in the meentime i discoverd, that the tag "Subject:" is unnecessary.

The subject there was longer than 24 characters and with a german "Umlaut", but i'm not sure, even when no "Umlauts" etc. are inside the subject, if the subject would be also in UTF-8. 

So perhaps the using of such charakters have no directly effect to the misbehavior and need a patch - PLEASE !
(Reporter)

Updated

9 years ago
Version: unspecified → Lightning 0.9

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482131
You need to log in before you can comment on or make changes to this bug.