undef error - Wide character in subroutine entry at Bugzilla/Template.pm line 534.

RESOLVED DUPLICATE of bug 476488

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 476488
9 years ago
9 years ago

People

(Reporter: Christian Höltje, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
Error from bugzilla:
-------------
Bugzilla has suffered an internal error. Please save this page and send it to holtje@vivisimo.com with details of what you were doing at the time this message appeared.

URL: https://XXXXXXXXXXXX/sanitycheck.cgi?rescanallBugMail=1
undef error - Wide character in subroutine entry at Bugzilla/Template.pm line 534. 

-------------

Looking at the database, I see in the longdescs the following character strings (including neighboring characters): (In less hex format)
--------------------
... be:
<95>    Com
<85> Scop...on<85> Then.... sea
rch.
<95>    Web....user
<95>    A ...tes <96> A q...

I th...ine<85> or j....
-------------------
The '...' characters represent what I cut out because the bug is not for public consumption.

Ciao!

Comment 1

9 years ago
Do you have the utf8 parameter turned on? If not, are you capable of turning it on and recoding your database?
(Reporter)

Comment 2

9 years ago
Hi! I figured this out.  It is the duplicate of another one I submitted.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476488
You need to log in before you can comment on or make changes to this bug.