Password manager (add function to edit)

RESOLVED DUPLICATE of bug 264201

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 264201
10 years ago
10 years ago

People

(Reporter: Jon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5) Gecko/2008121623 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5) Gecko/2008121623 Ubuntu/8.10 (intrepid) Firefox/3.0.5

Please add functionality to edit the sites, usernames, and passwords.  This is useful for when a site url changes, but the rest is the same.  Also, much easier to directly edit the usernames and passwords.  Thank you.

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264201

Comment 2

10 years ago
Wait a minute... you also filed bug 448966 which was previously duped to bug 264201 last year.  Don't file duplicate requests.
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
(Reporter)

Comment 3

10 years ago
I could not find the bug when I searched, and had forgotten that I filed this.  I'm sorry.

Comment 4

10 years ago
It's the second one from the top when searching for "edit password". You've just got to remember to search all open and closed bugs. Common mistake. ;)
You need to log in before you can comment on or make changes to this bug.