Spam message doesn't move to Junk folder

RESOLVED DUPLICATE of bug 351811

Status

RESOLVED DUPLICATE of bug 351811
10 years ago
9 years ago

People

(Reporter: skazo4nik, Unassigned)

Tracking

1.8 Branch
x86_64
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.19 (20081209)

On spam message arrived or i mark a message with "Spam", the message doesn't automatically migrates to Junk or Spam folder. By default, i didnt have Junk folder at all - i tried to create it manually - but only manual procedure (Tools->Run spam tools (smth like this, i have russian build)) makes spam message to spam folder.

Reproducible: Always

Actual Results:  
Spam message doesnt automatically move to Junk folder

Expected Results:  
Spam message must automatically move to Junk folder
(Reporter)

Comment 1

10 years ago
Ah, i know about the Prefs setting - "Move to spam automatically" - it is enabled.
Andrew do you have a Junk Folder ?

Xref bug 484348
(Reporter)

Comment 3

10 years ago
I already wrote about this:
>> By default, i didnt have Junk
folder at all - i tried to create it manually (with name Junk or Спам in my locale) - but only manual procedure
(Tools->Run spam tools (smth like this, i have russian build)) makes spam
message to spam folder.
(Reporter)

Comment 4

10 years ago
BTW i have Junk folder in Local folders - but i do not use these folders, - i have more than one accounts and each mail is in an account's folders

Comment 5

10 years ago
Andrew, have you looked at http://kb.mozillazine.org/Junk_messages_not_moved ?
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters
Version: unspecified → 1.8 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 351811
You need to log in before you can comment on or make changes to this bug.