Optional credit for NSIS team in about:licence

VERIFIED FIXED

Status

mozilla.org
Licensing
--
enhancement
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: gerv, Assigned: rstrong)

Tracking

({verified1.9.1})

Details

Attachments

(1 attachment, 1 obsolete attachment)

rstrong writes:

"Would it be possible to add

The Nullsoft Scriptable Install System (Contributors)
with the link pointing to
http://nsis.sourceforge.net/

[to the optional section of about:licence?]

I'd like to also have the string have NSIS in it but it doesn't look like it would fit well with the current format."
Assignee: hecker → gerv
Created attachment 363214 [details] [diff] [review]
patch rev1

Gerv, are you ok with adding it like so?
Assignee: gerv → robert.bugzilla
Attachment #363214 - Flags: review?(gerv)
The word "contributors" seems a bit redundant - obviously, the project has contributors, otherwise it wouldn't exist :-) If the project has no BDFL, then let's just list them as you have, without the "(contributors)" text.

Otherwise, this is just what I had in mind.

Gerv
Created attachment 363528 [details] [diff] [review]
patch rev2

comments addressed

There is one person that I consider the lead of the project but as of late they've changed everything to contributors so let's go with this.
Attachment #363214 - Attachment is obsolete: true
Attachment #363528 - Flags: review?(gerv)
Attachment #363214 - Flags: review?(gerv)
Comment on attachment 363528 [details] [diff] [review]
patch rev2

r=gerv.

Gerv
Attachment #363528 - Flags: review?(gerv) → review+
Duplicate of this bug: 476334
Pushed to mozilla-central
http://hg.mozilla.org/mozilla-central/rev/d1a389394592
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Verified fixed using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090226 Minefield/3.2a1pre and Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20090226 Firefox.
Status: RESOLVED → VERIFIED
Keywords: fixed1.9.1 → verified1.9.1
You need to log in before you can comment on or make changes to this bug.