If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pressing Ctrl+Enter should open a search or URL in a new tab

RESOLVED DUPLICATE of bug 237027

Status

()

Firefox
Search
--
enhancement
RESOLVED DUPLICATE of bug 237027
9 years ago
8 years ago

People

(Reporter: Dan Weiss, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090203 Minefield/3.2a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090203 Minefield/3.2a1pre (.NET CLR 3.5.30729)

I think that if you press Ctrl+Enter in the Search Bar or main URL Bar, the search results or webpage should open in a new tab.  This would make it consistent with the ability to ctrl+click the magnifying lens button and get results in a new tab.

Reproducible: Always
alt+enter should do that.
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
Why is Alt assigned to that function?  Holding down Alt while clicking on a link makes a Download prompt appear.  Holding down Ctrl while clicking on a link makes a new tab appear.  It seems so inconsistent.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237027
Duplicate of this bug: 513180
You need to log in before you can comment on or make changes to this bug.