Closed Bug 476920 Opened 13 years ago Closed 13 years ago

about:license still mention a Firefox EULA

Categories

(Firefox :: General, defect)

3.0 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 464994

People

(Reporter: cbook, Unassigned)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

The about:license Page in Firefox mention still a Firefox EULA:

"Official binaries of this product released by the Mozilla Corporation are made available under the corresponding EULA." and this links to http://www.mozilla.org/foundation/EULA/

we should change this page
Thanks for pointing out this page.  We're in the process of updating other pages and will add this one to the existing bug.
Assignee: handerson → nobody
Group: legal
Component: Privacy or EULA → General
Product: Legal → Firefox
QA Contact: handerson → general
Hardware: x86 → All
Version: unspecified → 3.0 Branch
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464994
You need to log in before you can comment on or make changes to this bug.