Downloads are broken on windows mobile.

RESOLVED WONTFIX

Status

Firefox for Android Graveyard
General
RESOLVED WONTFIX
9 years ago
8 years ago

People

(Reporter: dougt, Assigned: blassey)

Tracking

Trunk
ARM
Windows Mobile 6 Professional

Details

(Whiteboard: mothballed, URL)

(Reporter)

Description

9 years ago
When going to a page http://www.google.com/latitude, it "automatically" starts a download.  When the download starts, I received a dialog that says we can't save to "\Application Data\Volatile".
(Reporter)

Comment 1

9 years ago
steps to reproduce:

1) install fennec
2) goto a page that starts a download simialr to the latitude page mentioned above.
3) notice that a Alert dialog comes up and says that the file can not be saved


expected results:

Be able to download the file in some sort of download manger.

actual results:

A dialog that alerts that we could not download the file.

Tested against the M1 pre prelease.
Does "\Application Data\Volatile" exist?

Updated

9 years ago
tracking-fennec: --- → 1.0a1-wm+
(Assignee)

Updated

9 years ago
Assignee: nobody → bugmail
tracking-fennec: 1.0a1-wm+ → ---

Updated

9 years ago
tracking-fennec: --- → 1.0b1-wm+
(Assignee)

Updated

9 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 3

9 years ago
I no longer see this problem.

However, the save-as dialog is ugly (bug 479808)
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
wfm on Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.3a1pre) Gecko/20090818 Fennec/1.0a3pre
Status: RESOLVED → VERIFIED
I am seeing this problem again on my Omnia 2 downloading from latest-mobile-1.9.2 and latest-mobile-trunk for the past two days. 

I've restarted the browser and rebooted the device. The issue still comes up. Anyone else seeing this?
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
Duplicate of this bug: 543493
Please file a new bug, this is over a year old and was fixed.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago8 years ago
Resolution: --- → FIXED
Was this fixed? It was resolved as works for me. Is there another bug that's associated to this bug? If so, can you please add it in because I'd like to get the information that bug and further investigate this as well.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 9

8 years ago
This year we mothballed windows mobile development.  See:

  http://blog.pavlov.net/2010/03/22/stopping-development-for-windows-mobile/

Marking bugs in the windows mobile / windows ce bucket as WONTFIX.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → WONTFIX
Whiteboard: mothballed
You need to log in before you can comment on or make changes to this bug.