Doesn't download Gmail pop3 emails with a different profile

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Ryan B Lasco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB5; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: 

Summary sums it up; additional info; as I said before I downloaded Thunderbird first time and set up and it worked fine; did a system restore, downloaded it again, and mail does not inport.: Incoming Server Name: rlasco01; Incoming Server Name: pop.gmail.com; Incoming Server type: POP3; Outgoing server name: rlasco01; Outgoing Server Name (smpt.gmail.com

Reproducible: Always

Steps to Reproduce:
1. Install Thunderbird -go through setup -import mail
2. Do system restore
3. Install Thunderbird -go through setup -mail will not import
Actual Results:  
Mail from gmail account won't import.

Expected Results:  
Imported mail from my gmail account.

Feel free to email me with any results you may some up with. rlasco01@gmail.com
Do you expect to see all the mails or only new mails ?
Summary: I downloaded Thunderbird. It worked Fine the fisrt time. I ended up -for another reason -having to do a system restore. After downloading it again, and going through the setup -it will not import my mail. (pop.gmail.com) → Doesn't download Gmail pop3 emails with a different profile
Ryan what version of Tb where you using ?
(Reporter)

Comment 3

9 years ago
Version 2.0.0.19 TB Thanks.
Version: unspecified → 2.0
(Reporter)

Comment 4

9 years ago
O! -Another question there: I expect to, when I set up TB initially, see ALL my emails imported, like which happened in the first instance, before doing the System Restore. After that, of course, I would expect to see new mail imported, as I check in and importation proceedure to go as expected. Whether I go to check the inbox, or even if I have to manually click Import... Mail. Preferrably I would rather that, either before or after this issue is resolved, mail imports automatically after opening TB application and clicking the inbox, as I recall happened before if I'm not mistaken. If I had to import manually that would be alright, but secondarilly desireable.
Version: 2.0 → unspecified
(Reporter)

Comment 5

9 years ago
(In reply to comment #1)
> Do you expect to see all the mails or only new mails ?

Comment just added (see below)
(Reporter)

Comment 6

9 years ago
[Make that] Above
(Reporter)

Comment 7

9 years ago
In reference to Comment 2; excuse me.
You are using pop3.
A default pop3 Client like Thunderbird downloads the emails via pop3 and deletes them on the pop3 server.
If you delete Thunderbird or better your Thunderbird Profile with the emails, you would normally delete your mails and they would be lost. 
You can configure Thunderbird to only download the mails and don't delete them on the server.

You have luck that the mails are still in gmail because gmail doesn't delete the mails on the server for the webinterface but they are gone for a pop3 client.
Your case is invalid because there is nothing to import for a pop3 client if the mails on the server are already deleted. There is a special Account Wizard in TB3 with a special gmail setting and i think the default (deleting mails) is changed to "leave them on the server)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.