Closed Bug 476970 Opened 14 years ago Closed 14 years ago

No way to scroll history contents in drop down

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 458741

People

(Reporter: abillings, Unassigned)

Details

If a user starts typing text in the addressbar, history will try to match this text from its contents in a drop down list. This list will show four items and the very top of a fifth one. There is no way to scroll this list to see further options. Attempts to click and drag will either do nothing or will select the item where the click is first done.

This was found in the 2/2 Fennec build from 12:30 on a Nokia n810.

Steps to Reproduce
1. Start Fennec
2. Go to addressbar and delete contents
3. type a character (assuming you have a full history)

Result: Drop down will show history items that match but only the first four. 

4. Try to click and pan the list.

Result: Nothing happens.
Flags: wanted-fennec1.0?
Flags: blocking-fennec1.0?
OS: Mac OS X → Linux
Hardware: x86 → ARM
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458741
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.