AVG Addon: users swap home pages randomly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: doofmrow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

three users on pc, all admin permissions.  when opening firefox it is a ****-shoot as to which set of home pages will appear.



Reproducible: Sometimes

Steps to Reproduce:
1. close firefox
2. logout
3. login
4. open firefox

Actual Results:  
opened other users homepages

Expected Results:  
opne with my home pages

running noscript, adblock, forecastfox

firewall: online armor
av:  AVG 8
The homepage is stored in the profile and the profile itself is stored in the users home directory. That usually means that that Firefox will never access the wrong settings because the Firefox of user A doesn't know where the profile of USer B is located.

Is the AVG addon installed and active in Firefox and could you disable the addon for a test in the 2 Accounts used for testing ?
(Reporter)

Comment 2

10 years ago
yes, the AVG addon is installed and active - i will disable it in all profiles
(Reporter)

Comment 3

10 years ago
more info -- disabled the avg plug-in and that didn't work initially.  i also disabled the firewall (online armor) and that seems to have stopped the swapping.  What is odd is that the firewall was reporting that the app changing the homepages was firefox itself.  Will keep you posted for a couple of days of follow-up.  am re-enabling the firewall.
(Reporter)

Comment 4

10 years ago
follow up -- removing the AVG plug-in seems to have solved the issue. Thanks for the pointer.
Thanks for the response !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Summary: users swap home pages randomly → AVG Addon: users swap home pages randomly
You need to log in before you can comment on or make changes to this bug.