Cannot create a new 'Toolbar' under View --> Toolbars --> Customize

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: skadu86, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

after creating a new toolbar, it is not in fact created.

Reproducible: Always

Steps to Reproduce:
1. click 'view' --> 'toolbars' --> 'customize'.
2. press on 'add new toolbar'.
3. type a random word.
4. press done.
5. note the lack of your random toolbar that you've just created.
Actual Results:  
The toolbar is not created.

Expected Results:  
The toolbar should be created.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090202 Shiretoko/3.1b3pre

This works fine for me. Note that you need to place something (like an icon or searcbar) on the newly created toolbar before you click Done.
Whiteboard: [DUPEME]
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.