Firefox crashes after upgrade

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: goran.ivanovski.bt, Unassigned)

Tracking

({crash})

3.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; mk; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; mk; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

When I try to open some sites or links from sites FF crashes and it says:
AppName: firefox.exe	 AppVer: 1.9.0.3306	 ModName: msvcr80.dll
ModVer: 8.0.50727.762	 Offset: 0004ef67
This is happening on different sites, so I think it is not a problem with broken page. My internet connection is running all the time without interruption.

Reproducible: Always
Could be caused by an add-on that can't combine anymore with Firefox's changed code. Please read: https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Version: unspecified → 3.0 Branch

Updated

10 years ago
Severity: normal → critical

Updated

10 years ago
Keywords: crash

Comment 2

10 years ago
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

10 years ago
Problem was AVG Plug-in
Resolution: INCOMPLETE → FIXED
Problems caused by extensions are invalid Firefox bugs.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.