genarated ical files are not compatible with Apple's iCal because of whitespace

VERIFIED DUPLICATE of bug 461826

Status

VERIFIED DUPLICATE of bug 461826
10 years ago
10 years ago

People

(Reporter: andi, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Build Identifier: 

The inviation ical file generated by Lightning can't be opened by Apples iCal because there is one line of witespace in front of the content.
All other ical files generated by other calendar software dosn't have this empty line, so i think this is a problem with Ligthning.

It would nice if someone would fix this
thanks in advance

Reproducible: Always

Steps to Reproduce:
1. generate a new event
2. send it to someone who uses iCal
3. the attached ical file wouldn't open in iCal
4. save the file to disk, remove the empty line at the beginning
5. try to open the .ical file again 
6. works now
What Lightning version do you use? This ought to be fixed in current 1.0pre nightly test builds via Bug 461826, Bug 437418.
(Reporter)

Comment 2

10 years ago
Okay, this bug is fixed i the latest nightly build. So this bug is duplicate of 461826.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461826
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.