Using Google Mail. Read with more than one client. Thunderbird will not send email with "recent:" infront of email address,

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
10 years ago
8 years ago

People

(Reporter: frits.erasmus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/525.19 (KHTML, like Gecko) Chrome/1.0.154.48 Safari/525.19
Build Identifier: version 2.0.0.19 (20081209)

I am reading my google email with more than one client.
To be able to do that I followed google's instructions:
http://mail.google.com/support/bin/answer.py?hl=en&answer=47948
When I reply on an email sent to my google address: the following error message from Thunderbird:
An error occurred while sending mail. The mail server responded:
<recent:frits.erasmus@googlemail.com>: "@" or "." expected after "recent". 
Please verify that your email address is correct in your Mail preferences and try again.

Reproducible: Always

Steps to Reproduce:
1.Changed my user name in Thunderbird's Server settings by adding recent: in front of email address according to google's instructions
2.Tried to reply on email
3.Always receives this message
4.Have to close the email as I cannot send it at all with Thunderbird.
Actual Results:  
Cannot send the email using Thunderbird

Expected Results:  
Software should accept the "recent:" in front of an email address

I even tried to change the reply to address, but it made no difference: 
I can easily provide screen shots if needed.
(Reporter)

Comment 1

10 years ago
Created attachment 360807 [details]
Word doc with screen shots of the problem
> The mail server responded:
> <recent:frits.erasmus@googlemail.com>: "@" or "." expected after "recent".
 
It's response from SMTP server, isn't it?
Gmail's recent mode is effective when "recent:" is added before *USERNAME* of *POP3* login(which is used for downloading mails via POP3), isn't it?
How it can affect on e-mail address used in replying to mail(mail sending, via SMTP)?
Have you set up properly?

> Expected Results:  
> Software should accept the "recent:" in front of an email address

Rejection of e-mail address of "<recent:frits.erasmus@googlemail.com>" is done by SMTP server instead of Tb, isn't it? Why the rejection by server can be Tb's bug? (Please note that here is bugzilla.mozilla.org for developers of Fx,Tb,Sm etc. Never be support forum.)
(Reporter)

Comment 3

10 years ago
You are correct. The responce was from my SMTP server but I thought it was a validation doen by Thunderbird.
I changed to Google's SMTP server and all works fine.
Sorry for the rede haring!!

Rgds

Frits
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
WORKSFORME never means "now no problem on you" at bugzilla.mozilla.org.
WORKSFORME at bugzilla.mozilla.org is: Real bug(flaw in code) really existed, and the bug seems to be already fixed by unknown patch(the bug doesn't occur with newer builds any more).
Closing as INVALID.
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.