Help Center Live chat rooms will not connect with Firefox 3.0.6+ (helpcenterlive.com)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
3 years ago

People

(Reporter: zzxc, Assigned: samuel.sidler+old)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
The "Help Center Live" live chat software is broken with Firefox 3.0.6+.  Users attempting to connect are stuck on a "Please wait while we connect you" page.

A quick examination of the javascript shows that it is attempting to parse cookies from XHR requests, so this might have been caused by bug 380418.  It is also broken in recent 3.1 builds, but I haven't yet tested this without that patch to verify that it is the cause.

Comment 1

10 years ago
I am having the same problem...

www.canone.com.br/atendimento

Thanks!!!   Miguel Urtado
(Assignee)

Updated

10 years ago
Assignee: english-us → samuel.sidler
(Assignee)

Comment 2

10 years ago
I contacted Help Center Live. They seem to have things under control and aren't interested in our help/outreach. Resolving as WFM, not FIXED.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.