Thunderbird cannot receive pop email from any account

RESOLVED WORKSFORME

Status

MailNews Core
Networking: POP
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: ssusman01, Unassigned)

Tracking

1.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Fixed problem by deleting AVG & SpySweeper)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: version 2.0.0.19 (20081209)

When I press "Get Mail" nothing happens. When I try to get mail for any single account nothing happens.  It just stopped receiving email.

Reproducible: Always

Steps to Reproduce:
1.click on get mail
2.or click the down arrow next to get mail and select any individual account & click it
3.
Actual Results:  
Nothing

Expected Results:  
It should have gone out to all my pop accounts and downloaded email
(Reporter)

Comment 1

9 years ago
I've tried un-installing & re-installing the program but the problem persisted
Ssusman01 could you follow the instructions detailed at https://wiki.mozilla.org/MailNews:Logging and provide the log - you need to log pop. Thanks in advance.
Component: General → Networking: POP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.pop
Version: unspecified → 1.8 Branch

Comment 3

9 years ago
Also, tried without extensions (thunderbird.exe -safe-mode) ?

Comment 4

9 years ago
This happened to me 3/7/09 approx 12pm on both pc's I have here. (DST change?) I tried setting up a new account, to no avail. 
 
I can send mail ok, but not recieve. This has nort been mentioned in earlier bug reports. 

I temporaritl installed outlook, so i can continue to email, and that works correctly - indicating to me that there is not a server problem.
Phil can you provide pop logs ?

Comment 6

9 years ago
(In reply to comment #5)
> Phil can you provide pop logs ?

Yes, Will do tonight.

Comment 7

9 years ago
Update: 
Tonight, my Thunderbird works correctly. I did nothing at all. I'm thinking that there must have been some subtle change on the server end (frontiernet). 

If this happens again, I will capture a log so we can figure out what is going on here.
Original reporter do you still experience the issue ? if so can you provide logs ?
(Reporter)

Updated

9 years ago
Whiteboard: Fixed problem by deleting AVG & SpySweeper
Resolving as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.