Add ifdef MOZ_UPDATER for the app update preferences UI and Help menu

RESOLVED DUPLICATE of bug 480696

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 480696
9 years ago
9 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Spinoff of bug 464791 for SeaMonkey

If SeaMonkey is compiled with --disable-updater the app update preferences UI should not be displayed.

This simplifies the work distros have to do since they don't use app update and don't want to display this ui.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480696
You need to log in before you can comment on or make changes to this bug.