"blocking‑fennec ---" shows when not logged in

RESOLVED DUPLICATE of bug 480398

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 480398
9 years ago
7 years ago

People

(Reporter: Dave Garrett, Unassigned)

Tracking

({polish})

Details

(Reporter)

Description

9 years ago
When not logged in, if you go to a bug where the new "blocking‑fennec" field is applicable but not set it shows "blocking‑fennec ---" on the right side. (ex: bug 477220)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480398
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.