Bookmarks is not creating new folder

RESOLVED DUPLICATE of bug 474127

Status

()

RESOLVED DUPLICATE of bug 474127
10 years ago
10 years ago

People

(Reporter: naveen.bhat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)

-Click 'Bookmarks' >> 'Bookmarks This Page'. 
-Click the dropdown button next to folder. 
-Click 'New Folder' button and it will select all the menus , instead of creating a new folder. 

However you can create a new folder from 'Bookmarks' >> 'Organize Bookmarks' and then add new Bookmarks to this folder.

Reproducible: Always

Steps to Reproduce:
1.Click 'Bookmarks' >> 'Bookmarks This Page'. 
2.Click the dropdown button next to folder. 
3.Click 'New Folder' button and it will select all the menus , instead of creating a new folder. 
Actual Results:  
It will select all the folders/bookmarks instead of creating new folder

Expected Results:  
It should create new folder and add the book marks
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7pre) Gecko/2009012506 GranParadiso/3.0.7pre

This works fine for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474127
You need to log in before you can comment on or make changes to this bug.