If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Shows error console everytime I start Firefox and even when ads etc are clicked ; everything works but still errors show up

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Harshad Pethe, Unassigned)

Tracking

3.0 Branch
x86_64
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

The error console shows up at start up of Firefox and shows nothing . This happens at every start-up of Firefox . It also reports errors when I click on flash-ads or the like. It has happened from sometime back . I have also re-installed but the problem persists!

Reproducible: Always
This works for me with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5. Please try to get support here
http://www.mozilla.org/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.