unable to save forwarded email as file - options are greyed out.

RESOLVED DUPLICATE of bug 204350

Status

RESOLVED DUPLICATE of bug 204350
10 years ago
10 years ago

People

(Reporter: simon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Build Identifier: version 2.0.0.19 (20081209)

When receiving an email with an attached *.eml file, we are unable to save the contents of the attached email once it is open. It displays as an email but when clicking File -> Save As -> Both File and Template options are greyed out. 

This occurs in bth MacOSX and Ubuntu 8.04LTS.

Reproducible: Always

Steps to Reproduce:
1. Open any mail with an attached *.eml file.
2.
3.
Actual Results:  
Always find the save as options greyed out.

Expected Results:  
Should be able to save as a file or a template.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448569
(Reporter)

Comment 2

10 years ago
Sorry but this is not really a duplicate of Bug 448569.  I have an email which contains a *.eml file - an entire forwarded email. When I open that *.eml file to display the email and then want to save that it does not work. The option to save as - > *FILE* or *TEMPLATE* are greyed out.

This has nothing to do with saving ordinary attachments.

Thanks.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

10 years ago
This looks more like bug 204350 to me. Several functions available in the regular mail window are not implemented for message attachments yet.
Whiteboard: dupeme?

Comment 4

10 years ago
Marking as duplicate per bug 204350 comment #44.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme?
Duplicate of bug: 204350
You need to log in before you can comment on or make changes to this bug.