Closed Bug 477636 Opened 12 years ago Closed 12 years ago

<Tab> gets stuck and causes press

Categories

(Firefox :: Keyboard Navigation, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 459744

People

(Reporter: alex_mayorga, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090209 Shiretoko/3.1b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090209 Shiretoko/3.1b3pre

Go to mozillaZine login page and press <Tab> repeatedly once the tab stop gets into the <A> ("Change font size") on the top right of the page it is "trapped" there and never moves to other controls/links; this works on IE as intended I believe as it doesn't get "trapped". Not only does it get trapped on the <A>, but then, if you press Tab or Shift + Tab to try to move, it will actually press that button and change the font size.

Reproducible: Always

Steps to Reproduce:
1. go to http://forums.mozillazine.org/ucp.php?mode=login
2. press <Tab> repeatedly once the tab stop gets into the <A> ("Change font size") on the top right of the page it is "trapped" there and never moves to other controls/links
Actual Results:  
Pressing <Tab> once it gets stuck would press that button and change the font size.

Expected Results:  
Pressing <Tab> won't get stuck.

Confirmations on http://forums.mozillazine.org/viewtopic.php?f=23&t=1085125&start=0&st=0&sk=t&sd=a&sid=dc81cc22732f72f1bee0ec08bb44110a
Version: unspecified → Trunk
confirmed tab does get trapped
Status: UNCONFIRMED → NEW
Ever confirmed: true
dupe of bug 459744 ?
yep looks like a dupe
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459744
You need to log in before you can comment on or make changes to this bug.