Latest builds don't load on my linux box

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: David Hugh-Jones, Assigned: asa)

Tracking

({verifyme})

Trunk
x86
Linux
verifyme

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-15mdk i686; en-US; m18) Gecko/20000801
BuildID:    2000080113

Builds after the one above (2000080113) do not load on my Linux box. They get to
"webshell + 3" then stop.

Reproducible: Always
Steps to Reproduce:
1.Download a new build to my computer
2.Run mozilla (the shell script)


Actual Results:  After webshell +3, nothing happens

Expected Results:  shd have loaded

Comment 1

18 years ago
Works for me.  BUT, I know what your problem is.  I bet if you wait for a day,
or exit and restart X, everything will work again.

If I'm right, your Mozilla is actually spinning when it tries to startup.  It is
performing the same ioctl() in a loop.  Exiting X windows makes everything
better again.  If so, this is a dupe of Bug 46409.  Please let us know either
way.
(Reporter)

Comment 2

18 years ago
the messages in bug 46409 look very similar to mine, and it feels like a "very
tight loop" e.g. there is no hard disk activity. but I quit and restarted the X
server (via KDM) and tried again. Still the same problem. Will try tomorrow.
davidhj@mail.com - is this now working for you?

Gerv
(Reporter)

Comment 4

18 years ago
Yup. M17 and a recent build both load.
(Assignee)

Comment 5

18 years ago
resolving per reporters comments
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
adding verifyme keyword to bugs i cannot verify
Keywords: verifyme
(Assignee)

Comment 7

18 years ago
verified 091308 mozilla bits
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.