"print button" at this URL crashes mozilla

RESOLVED WORKSFORME

Status

()

P3
critical
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: davidhj, Assigned: dcone)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
haven't tried to reproduce. go to above URL and hit "click here to print this
form". This starts some javascript which works in ie and netscape. crashed moz,
though.

Comment 1

18 years ago
Tried this on iMac DV, Mac OS 9.0.4, MRJ 2.2, carbon libs 1.0.4, build 200080508.

No problem -- printed perfectly.  This might be a Linux thang...
Summary: "print button" at this URL crashes mozilla → "print button" at this URL crashes mozilla

Comment 2

18 years ago
Is anyone able to confirm this bug on Linux? For some reason, 
I am not able to access the given URL -

Comment 3

18 years ago
Confirmed on Linux 2000080409 M18.  Crasher.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash

Comment 4

18 years ago
Using Mozilla tip builds 2000-08-07  11AM Pacific Time on WinNT, Linux. 
I am now able to access the URL; but I cannot reproduce the bug on either OS.
I click the Print button, and everything works fine...

Changing component to Printing, but will mark WorksForMe. 
Assignee: rogerl → dcone
Component: Javascript Engine → Printing
QA Contact: pschwartau → shrir

Comment 5

18 years ago
Marking WorksForMe. If anyone still has problems, using builds from 2000-08-07 
or after, please reopen -
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.