Closed Bug 477742 Opened 13 years ago Closed 13 years ago

Handle leak when uploading a file using a web form

Categories

(Firefox :: General, defect)

x86
Windows Server 2003
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 183689

People

(Reporter: sherpya, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 GTB5 Ubiquity/0.1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 GTB5 Ubiquity/0.1.5

When I upload a file on a web form, firefox leaves the handle opened so I cannot move/remove the file. I'm not sure it does it always but it happens always uploading some content on facebook

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 183689
You need to log in before you can comment on or make changes to this bug.