Frequent test timeouts on linux unit tester

RESOLVED DUPLICATE of bug 477885

Status

()

RESOLVED DUPLICATE of bug 477885
10 years ago
10 years ago

People

(Reporter: mossop, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
The DOM mochitests seem to be timing out a lot on the linux unit test boxes. Here are three runs from today:

*** 39099 INFO Running /tests/dom/tests/mochitest/dom-level2-html/test_HTMLTableSectionElement14.html...
*** 39100 INFO TEST-PASS | Asize
*** 39101 INFO TEST-PASS | Asize
*** 39102 INFO TEST-PASS | rowsLink

command timed out: 300 seconds without output, killing pid 21749


*** 37949 INFO Running /tests/dom/tests/mochitest/dom-level2-html/test_HTMLLabelElement04.html...
*** 37950 INFO TEST-PASS | Asize
*** 37951 INFO TEST-PASS | Asize
*** 37952 INFO TEST-PASS | htmlForLink

command timed out: 300 seconds without output, killing pid 17697


*** 34999 INFO Running /tests/dom/tests/mochitest/dom-level1-core/test_nodesetnodevaluenomodificationallowederrEE.html...
*** 35000 INFO expected error in todo testcase | createdEntRefNotNull
*** 35001 INFO expected error in todo testcase | Test threw exception: TypeError: entRef is null
*** 35002 INFO TEST-KNOWN-FAIL | test marked todo should fail somewhere |

command timed out: 300 seconds without output, killing pid 31330
(Reporter)

Updated

10 years ago
No longer blocks: 438871
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477885
You need to log in before you can comment on or make changes to this bug.