Status

Core Graveyard
Skinability
P2
normal
VERIFIED DUPLICATE of bug 37997
18 years ago
10 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({classic})

Trunk
x86
Windows 2000
classic

Firefox Tracking Flags

(Not tracked)

Details

Menulists don't size to their largest item, they do not pick the first item in 
the list. Play with menulists around the app - they're pretty screwed.

David knows about this problem and requested a bug. This is a pretty bad problem 
for polish. (Take a look at the formatting toolbar in mail compose or editor)
nsbeta3
Keywords: nsbeta3

Comment 2

18 years ago
reassigning to pinkerton as p2 for M18, nsbeta3+
Assignee: hyatt → pinkerton
Priority: P3 → P2
Whiteboard: [nsbeta3+]
Target Milestone: --- → M18
this is a win32 classic skin-only bug. they work on macOS modern/classic and 
win32 modern.

-->benG
Assignee: pinkerton → ben
Component: XP Toolkit/Widgets → Skinability
Keywords: classic

Comment 4

18 years ago
Isn't this bug 37997? marking as dup since Ben own's them both now (and 
removing nsbeta3+ from this bug, as that was an xptoolkit nsbeta3+).



*** This bug has been marked as a duplicate of 37997 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Whiteboard: [nsbeta3+]

Comment 5

18 years ago
This is not a dup of 37997. This bug is about not sizing the closed menulist
to the widest child menuitems. This is a classic skin issue only. 
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 37997 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Actually not a dup of 37997, but of bug 45196. Anyways, same diff. verified.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.