Firefox 3.0.6 upgrade is crashing multiple times daily no specific time/page/activity- just says I quit

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: e_bondarek, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

Firefox 3.0.6 is crashing daily (sometimes multiple times) So far, I am unable to ascertain any connection to something specific. I will be working, hit a button, and everything disappears. Crash report comes up, I send.. (no reply yet) restore session and continue as if nothing has happened. Again, doesn't happen on anything specific seems random and I am not receiving word back on the now numerous reports. 

All this started within the last few days so I am not sure what is different now.. was there an upgrade?

Reproducible: Always

Steps to Reproduce:
1.can't reproduce
2.(doesn't happen ALL the time but no 'daily' or 'couple of times a day' as a choice)
3. hitting 'send' before I get dumped

Comment 1

10 years ago
http://support.mozilla.com/en-US/kb/Mozilla+Crash+Reporter

Would you type about:crashes in the address bar and copy some of the recent crashe IDs into this bug report.
(Reporter)

Comment 2

10 years ago
to my knowledge, I have not received any 'ID' numbers. I will pay closer attention to the window that pops up to send the report following Firefox meltdown. Although honestly, I don't remember seeing anything and again, I am getting nothing back as requested.
Please use this instructions:
http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

Please also make sure that flash10 is installed and not flash9 which breaks the crash reporter.  Please enter the Firefox safemode as explained in the URL
(Reporter)

Comment 4

10 years ago
oooooohhhhhhhhh, NOW I understand what you both meant about: crashes (my bad) does this help?
Although, all I get is that it's still being worked on and no answer has been found (thanks guys)
Report ID
        	Date Submitted
      

    
    
    96f7544b-24f9-4b76-bd04-272062090210	2/10/2009	4:23 PM
91916413-7860-4785-99ee-38acf2090210	2/10/2009	8:26 AM
0827eac0-cb0e-4c31-af14-ba3612090209	2/9/2009	8:40 AM
b52eaf63-c416-49a9-b97f-e96282090208	2/8/2009	5:07 PM
64df91eb-ece4-48ab-b5d0-1f73a2090207	2/7/2009	9:10 AM
All stack traces are something like this one :
0  	 	@0xb99329a

This suggests that you are crashing in external Code.
Which addons have you installed (look in tools/addons) ?
Do you have google gears, a Google/yahoo Toolbar or any addons from your firewall listed there (avg/Norton) ?
(Reporter)

Comment 6

10 years ago
no none. Just checked in the 'add on' the only thing there is the 'chatzilla' thingy, which I hadn't updated

Comment 7

10 years ago
Check your plugins too, not just your extenisons. (plugins tab in add-ons manager, or about:plugins) You have some plugins installed, Flash being one of them. List them here please.
Version: unspecified → 3.0 Branch
(Reporter)

Comment 8

10 years ago
I actually did yesterday (just was hoping you wouldn't make me type them ;)
sigh... here goes:

Java Platform SE6U7
Adobe Acrobat
KanvaWOK Patch plugin for Mozilla 
LogMeInInc Remote Access Components 1.0.0.284  (wtf??? is this???)
MetaStream 3 plugin
Microsoft Office 2003
Microsoft DRM (drm Netscape network object)
Microsoft DRM (drm STORE netscape plugin)
Musicnotes
Mozilla default plugin
quicktime plugin 7.5 (861)
RealNetworks Rhapsody Player Engine
Shockwave Flash 10.0r12
shockwave for director 11.0
silverlight plugin
virtual earth 3d 3.00080829001 plugin for Mozilla
Windows Genuine advantage
windows media player plugin dynamic link library

whew, feel free to let me know what needs to go... a few of these I dont recognize at all. While I try to be careful as to pages that require plugins (I usually just ignore) maybe something here is causing to crash?
Please open about:config, confirm the warning, enter "expose" in the filter bar at the top and change "plugin.expose_full_path" to "true".
If you now open again about:plugins it should list the full path of the plugin dll files. You can rename the np*.dll files to for example .dl_ and firefox will not find this plugins if you restart Firefox.

I would try to rename this plugin files :
Windows Genuine advantage
virtual earth 3d 3.00080829001 plugin for Mozilla
silverlight plugin
Musicnotes
KanvaWOK Patch plugin for Mozilla 
LogMeInInc Remote Access Components 1.0.0.284  (wtf??? is this???)
MetaStream 3 plugin
Microsoft Office 2003
Microsoft DRM (drm Netscape network object)
Microsoft DRM (drm STORE netscape plugin)

The "WTF is this plugin" should come from https://secure.logmein.com/
(Reporter)

Comment 10

10 years ago
Ok, I'm out.. sorry guys you are way out of my league. 
I will wait until Firefox fixes the glitches. If it becomes too much of a nuisance, I will just have to use another browser until it is resolved. This is the only computer that I have and I can't lose it right now.. got laid off :-(
Thank you for all your help
Sorry that don't want to do it. The worst thing that this seems to be not fixable on our side :-(
Good luck for finding a new job, damn wallstreet criminals ... 

I will mark this incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 12

10 years ago
not that I don't want to, I simply don't trust my skills enough to do it.

Although it probably won't be English to me, what do you see on your side? Would that be the same as the darkside? And how do you mean by fixing it on that side?

Oh and the Wall St criminals.. gets better Matti, I drive an older GMC truck needs parts (there's a surprise) Can't get them because all the plants are closed. Like driving an 6,000lb. skateboard.. scary ride indeed.
Resolution: INCOMPLETE → FIXED

Comment 13

10 years ago
Not fixed, and FIXED is only for when something is changed by Mozilla that fixes a bug for everyone. If you can't reproduce it on your end anymore (i.e. it's fixed for you) then it would be WORKSFORME.

If you can find some way to reproduce this, you can just try disabling plugins.
http://support.mozilla.com/en-US/kb/Troubleshooting+plugins
Resolution: FIXED → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.