pages not showing all content,and inproper info

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: sadarne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/525.19 (KHTML, like Gecko) Chrome/1.0.154.48 Safari/525.19
Build Identifier: 

not showing all info,some info not right,all colors not showing,many diferant pages the same.

Reproducible: Always

Steps to Reproduce:
1.sign on to web sights
2.
3.
Actual Results:  
shows some of info wrong,and some of info not showing,but when you put mouse over it pops up list.
Try clearing your cache.
With "not showing all info " do you mean the Page Info window or do you mena that the page doesn't render everything ?
How about an example URL ?
And can you attach a screenshot ?

Clear the cache as suggested by Steve and if that doesn't help try the Firefox safemode :
http://support.mozilla.com/en-kb/kb/Safe+Mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Reopening to allow more time for reporter to explain himself/herself, but tagging with "closeme" to keep it on the radar.
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Whiteboard: [closeme 2009-03-11]
marked is incomplete doesn't mean that the reporter can not explain something.
The given information in the report are useless and I will of course reopen if this changes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2009-03-11]
You need to log in before you can comment on or make changes to this bug.