flash wmode="transparent", not allowing flash to be behind html content

VERIFIED DUPLICATE of bug 334321

Status

VERIFIED DUPLICATE of bug 334321
10 years ago
10 years ago

People

(Reporter: natemorris1, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (like Firefox/2.0.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (like Firefox/2.0.0.19)

Flash content that is using wmode="transparent" to allow it to be layered behind HTML content does not appropriately layer behind the HTML content, it is buggy and sometimes appears in front of the HTML content it is supposed to be layered behind. 

Reproducible: Always

Steps to Reproduce:
1.go to www.ccvv.org/beta
2. scroll up and down screen
3.or click and select text or images
4. you will see that the flash content that is the background moves and becomes the foreground
Actual Results:  
The flash shows in front of the HTML content.

Expected Results:  
the flash should remain behind the HTML content

Apple's Safari used to have this same problem, but they have since remedied it.
This works correctly on Intel Macs in Camino 2.0b1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334321

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.