When last tab is closed the URL remains in urlbar

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: valaszoljnekem, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)

When last tab is closed the URL remains in urlbar.

Reproducible: Always

Steps to Reproduce:
1. Open browser.
2. Open any website in a _new_ tab.
3. Close the tab.
Actual Results:  
The URL of the tab is still in urlbar.

Expected Results:  
Empty urlbar is shown.
Please try safe-mode: http://support.mozilla.com/en-US/kb/Safe+Mode
Version: unspecified → 3.0 Branch
works for me
Please reopen if you can reproduce this in Firefox 3.5 & safe mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.