Error in mail delivery locks the browser

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: devotip, Assigned: gagan)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20000804
BuildID:    2000080420

After the bug 47811 happened while is displayed the dialog telling the error
message if you click on a link or push a form button in a browser window nothing
happen.

Reproducible: Always
Steps to Reproduce:
1.open mozilla and go to bugzilla
2.open from task menu the mail app and follow bug 47811 and do not close the
error message
3.go back to the browser and click on the helper link

Actual Results:  The helper is not open

Expected Results:  the helper page open

The mail error dialog is not tighed to any othe window while it shouldbe on top
of mail.
If you want to free the browser you must put any window behind the error dialog
to find it and then close it
(Reporter)

Comment 1

18 years ago
Currently this bug is not possible to be recreated since bug 47811 has been fixed
If this bug was a result of bug 47811, then we'll never see it again under this 
guise, so I'm closing this bug as WORKSFORME.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verified wfm
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.