When Loading about:sessionrestore don't prompt for http auth before accepting.

RESOLVED DUPLICATE of bug 462863

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 462863
9 years ago
9 years ago

People

(Reporter: Adam Dempsey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

I restarted my firefox and a crash and it prompted me to load my four tabs, which included a http auth site, but it promped me for the user/pass before I said that I wanted to load the session.

Reproducible: Always

Steps to Reproduce:
1.  Load a site which requires httpd auth
2.  Crash Firefox
3.  When about:sessionrestore loads, it will show the auth prompt
Actual Results:  
The Auth prompt shows, but doesn't seem like it should as the page hasn't chosen to be shown or not yet

Expected Results:  
Show the auth prompt IF I choose to restore the session

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462863
You need to log in before you can comment on or make changes to this bug.